Nowe oblicze bloga

Większość wpisów przeniosłem, odpadły w zasadzie tylko te niemające związku z nową wersją bloga. Jak już informowałem na “starym” blogu, zdecydowałem się zmienić engine z Joomla na Serendipity. To, co oferuje ten drugi, w zupełności mi wystarczy do blogowania. Szablon na razie skromnie wygląda, ale nic na to nie poradzę – ściągnąłem z sieci gotowca, a gdy juz dokładnie zapoznam się z budową templatek do s9y, zrobię sobie własną. Już niedługo. A skoro już mowa o templatkach, to niebawem obiecany tutorial, którego tematem będzie tworzenie szablonów do Joomla. Uprzedzę ewentualne pytanie i odpowiem, dlaczego zrezygnowałem z Joomla. Odpowiem metaforycznie: wystarczy maluch, by jechać do sklepu po bułki, nie trzeba do tego ciężarówki :) Z pracy na Joomla nie rezygnuję – wkrótce nowy serwis właśnie na tym CMS-ie.

6 komentarzy
  1. Hej Szuman!

    Cały czas czekam na ten tutorial do joomla
    odnośnie templatek, więc super, że się pojawi :) jestem tu codziennie.

    Jak możesz to napisz coś o swoim nowym projekcie…może inaczej, zdradź tylko kiedy mniej więcej powinien pojawić się w sieci.

    Pozdrawiam i cieszę się, że wróciłeś po tej dłuższej chwili nieobecności i mam jednocześnie nadzieję, że teraz zwiększysz częstotliwość wpisów.

  2. Szuman mam jeszcze takie pytanko odnośnie modułów, mianowicie jeśli nad mainbody mam user1 i 2(przypisane do frontpage), to czy możliwe jest, że gdy kliknę w którąś z pozycji w mainbody (frontpage), by nad rozwinięciem artykułu już mi się nie pojawiały user1 i user2? Bo jeśli kliknę na frotpage w którąś z pozycji opublikowanych w user1 i user2 to wszystko jest ok. Odsyła mnie do artykułu w kategorii, cacy. Ale gdy kliknę na frontpage w read more jakiegoś artykułu to nadal mam te user1 i user2. Pytałem na forum joomla ale nikt nie chce powiedzieć w czym problem. Przecież nawet na joomla.pl jest tak, że na frontpage mają nad mainbody “popularne” i “nowe”, a w rozwinięciu arta z main już tego nie ma. Co robić?

  3. z punktu widzenia Joomla gdy klikasz w link w module, wchodzisz na podstrone z komponentem (com-content), a nie strone glowna, do ktorej przypisane sa te moduly ;) A gdy klikasz na stronie glownej (com_frontpage) to kontynuujesz przegladanie strony glownej :) – tak mi sie wydaje, ale skoro na Joomla.pl dziala jak powinno, to moze rozwiazanie jest na pomoc.joomla.pl? Bo na joomla.pl raczej trzymaja sie standardowych rozwiazan. Moze rozwiazanie tkwi gdzies w ustawieniach menu dla strony startowej? serio nie wiem :/

    Jesli chodzi o moj nowy pomysl, to chce stworzyc serwis spolecznosciowy (tworzony przez userow) i tematyce, jakiej do tej pory nie spotkalem w sieci – dlatego jest to owiane mgłą tajemnicy ;) Moj blog odzyje, tylko najpierw musze go dokonczyc. O templatkach bede pisal jednak w ten sposob, ze napisze (w przeciagu paru dni) jeden opis tego, co najwazniejsze, a kolejne beda wynikaly z pytan (o ile bede potrafil na nie odpowiedziec ;) ) Dzięki za wytrwalosc, w koncu ponad miesiac byla cisza..

Skomentuj

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *